Pokemon omega ruby crash freezes my pc

Issue:
Enter a description of your issue here, in full detail.

Sorry for my bad english im french

When i run pokemon ruby omega, it freezes on the Loading… screen, and it freezes my pc so i have to turn it off (it means i cant post the debug log)
The thing is pokemon ruby worked very well and i even finished the game. it started crashing for no reason.
System Information

  • Operating System: windows 8
  • CPU: i5
  • GPU: Gtx 760
  • Citra Version (found in title bar): 1564
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
<citra_log.txt (10.0 KB) >
In order to save a copy of the log, follow this guide:

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1564 HEAD-16913fe
Operating System                              Windows 8.1 (6.3)
CPU                                           Intel(R) Core(TM) i5-4460  CPU @ 3.20GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

It’s not helping me (still crashes)

Hi, do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it’s there
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to slowly load all shaders from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.