Pokemon Omega Ruby crashing when you jump off the truck

Issue: Omega ruby runs smoothly until the mc gets ready to jump off the truck and it white screens. I have tried for a couple hours looking for best settings or fixes and can’t find anything.
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 11
  • CPU: AMD Ryzen 7 5800X 8-Core Processor
  • GPU: Nvidia GeForce RTX 3060 Ti
  • Citra Version (found in title bar): Nightly 1791
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
[Processing: citra_log.txt…]

In order for us to provide better support, we need to see the log generated by citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File

citra_log.txt.old.txt (3.1 MB)

System Information for Support

Client Version                               Nightly 1791   HEAD-bc6e45a
Operating System                             Windows 10 Version 2009
CPU                                          AMD Ryzen 7 5800X 8-Core Processor              | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3060 Ti/PCIe/SSE2
GPU Driver Version                           516.94
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Disable your cheats, then restart the emulation. See if the issue remains.