Pokemon omega ruby issue: when opening bag, it lags

When opening bag in oras it lags.
At the start of the game I didn’t have any issues. Also I didn’t upadate it to 1.4. After crossing to petalburg, I tried to capture a pokemon then when I set a nickname for it the fps drops and crushed. After I update it to 1.4, I thought it will be fixed and then another bug pop up, that is when I open my bag and go the tm sections. It lag very much, to the point that the emulator is not responding.

System Information

  • Operating System: Windows 10 Pro 64-bit (10.0, Build 18363)
  • CPU: Intel® Core™ i3-4170 CPU @ 3.70GHz
  • GPU: Intel® HD Graphics 4400
  • Citra Version (found in title bar): Citra canary 1696
  • Game: Pokemon omega ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

**citra_log.txt (112.8 KB) **
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1696 HEAD-6c89cbd
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4400
OpenGL Version                                3.3.0
GPU Driver Version                            20.19.15.4624
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

GPU Driver Version: Build 20.19.15.4624

This driver is outdated, you need to update.

Download win64_15.40.45.5126.zip from https://downloadcenter.intel.com/download/29474/Intel-Graphics-Driver-for-Windows-15-40-?product=77490
direct link: https://downloadmirror.intel.com/29474/a08/win64_15.40.45.5126.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Since you have i3-4170 which is a desktop CPU, do you have any graphics card in your computer? If yes, make sure your monitor is connected to the graphics card and not the motherboard.

I just updated my driver, still it lags.
Hope it will be fix

I played other game like ultra sun and it performs very well, I think OR has a problem or they didn’t fix some bugs.

If I run on my Intel HD 4000 there are slowdowns like when choosing a move in battle due to it is not supporting some GPU features. Perhaps your HD 4400 suffers the same.

Since you have i3-4170 desktop CPU you could buy an Nvidia graphics card and get much better performance. Any GeForce card in the last 8 years or so should be fine, my old GTX 680 was more than enough for Citra.