Pokemon Omega Ruby runs at max 15fps

Issue:
Omega Ruby runs, but only at 15fps. I can’t figure out how i get it to run at 30fps.
I’m pretty sure it’s not a CPU/GPU problem.
I updated my Graphics drivers and reinstalled Citra, but still nothing changed.
I would be very grateful, if someone has a solution for this.

System Information

  • Operating System: Windows 11 Pro
  • CPU: i9-12900KF
  • GPU: RTX 3090
  • Citra Version (found in title bar): Both Citra Nightly 1821 and Citra Canary 2337
  • Game: Pokemon Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping:
citra_log.txt (7.6 KB)
with game loaded:
citra_log.txt (47.2 KB)

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

No game was booted in your log. If you are experiencing a crash then do not open citra again until after you posted the log as it gets purged when you reopen citra.
For more information, see How to Upload the Log File

System Information for Support

Client Version                               Canary 2337   HEAD-0096565
Operating System                             Windows 10 Version 2009
CPU                                          12th Gen Intel(R) Core(TM) i9-12900KF | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            NVIDIA GeForce RTX 3090/PCIe/SSE2
GPU Driver Version                           527.56
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                2
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

Try turn off vsync in Citra in the Advanced graphics settings.

Turning off vsync changed nothing.

Audio_Emulation: LLE

Ah change this back to HLE. LLE is too slow for regular use.

Now it runs smoothly! Thank you!!!
i didn’t think the audio settings would be this impactful on the performance

1 Like