Pokemon omega ruby speed 0 game 0 frame nan ms

Issue:
when I start the game after around 5 minutes the game freezes and below speed and game statistics are 0 and frame tells me nan ms. I close Citra, reopen it and repeat again

System Information

  • Operating System: windows 10
  • CPU: Intel® Core™ i5
  • GPU:
  • Citra Version: citra nightly 1659
  • Game: pokemon omega ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (772.9 KB) .

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3500U with Radeon Vega Mobile Gfx  
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon(TM) Vega 8 Graphics
GPU Driver Version                            20.11.2 27.20.14501.18003
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [ ]
System Region                                 2
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

never had this kind of problem before, i played on citra with this device for almost an year and i’ve always been around 100% and 30fps

Go to Emulation>Configuration>System and turn the CPU Clock Speed back to 100%. Furthermore, go to Emulation>Configuration>Graphics>Advanced Tab and activate the Shader JIT (more performance).

I have no idea why you would put your CPU Clock Speed all the way up to 400% but that would definitely lead to the problem you’re having right now.

1 Like

i was messing around with settings and i found out that high clock speed boost speed game so i push it to 400, so yeah i’m an idiot. btw thank for your help