Pokemon Omega Ruby v1.4 Issue

Issue:
Pokemon Omega Ruby goes black but still plays audio after entering username. It didnt do this a few seconds ago but that time, the same problem occurred only a little later in the game …maybe it’s the same error? I looked through forums and i saw a few solutions. 1. Disabling the Hardware Shader & 2. Enabling Accurate Multiplication (still on) and both did not work.

System Information

  • Operating System: Microsoft Windows 10 Home

  • CPU: Intel® Core™ i7-7500U CPU @ 2.70GHz

  • GPU: Intel ® HD Graphics 620

  • Citra Version (found in title bar): Citra Nightly 1413

  • Game: Pokemon Omega Ruby v1.4

  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (56.8 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1413 HEAD-5d502df
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620
OpenGL Version                                3.3.0
GPU Driver Version                            22.20.16.4749
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.