Pokemon Omega Ruby wont run

Issue:
I am trying to play pokemon omega ruby but every time I get past the intro it drops down to 0 fps and doesn’t come back up. every other 3ds pokemon game works except for this one. I have also tried using both a .3ds and .cia file taken from my cartridge but that didn’t change anything.

System Information

  • Operating System: Windows 10 Home
  • CPU: Intel(R) Core™ i7-10750H CPU @ 2.60GHz, 2592 Mhz, 6 Core(s), 12 Logical Processor(s)
  • GPU: Nvidia GTX 1650 Ti
  • Citra Version (found in title bar): Citry Nightly 1708
  • Game: Pokemon Omega Ruby

Diagnostic Log
citra_log.txt (5.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder (Citra>Open Citra Folder if on MacOS) and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

citra_log.txt (2.3 MB)

System Information for Support

Client Version                                Nightly 1708 HEAD-e7671d9
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-10750H CPU @ 2.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1650 Ti/PCIe/SSE2
GPU Driver Version                            466.27
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

There’s a bunch of unmapped read spam in your log file. Seeing as you also have cheats enabled, that’s the most likely culprit. Disable your cheats, then restart Citra entirely (important, otherwise they remain active). Test to see if your game runs now. If it still doesn’t, upload another log file.

it worked thanks a bunch

1 Like