Pokemon Sun loading grey screen

I was able to load the game and play awhile, and I saved a version.

I left it open and it ended up freezing, so I closed the game and reopened it, but now it won’t open anymore all I get is a grey screen.

My drivers are up-to-date and I tried unchecking Hardware shaders in the graphics tab.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

citra_log.txt (13.4 KB)

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics
GPU Driver Version                            27.20.100.8280
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

You currently do not have the latest drivers available installed for your Intel (R) UHD Graphics. To install the latest:
Download and install igfx_win10_100.9030.exe (direct link) from https://downloadcenter.intel.com/download/30066/Intel-Graphics-Windows-10-DCH-Drivers
Let us know if the problem persists.

Hello, thanks for your help!

I just tried that, but its still coming up grey.

Here is my citra log again.

citra_log.txt (13.4 KB)

System Information for Support

Client Version                                Nightly 1659 HEAD-3f13e1c
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics
GPU Driver Version                            27.20.100.9030
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hello,

The problem is persisting. Any help would be greatly appreciated!

Hmmm, go to File>Open Citra Folder and open up the config folder. Delete the qt-config.ini file found there and restart Citra. This should reset all settings to the default ones.

If this doesn’t work then it might be a good idea to redump your games:

Dumping Game Cartridges
Dumping Installed Titles

hey u just have to upgrade your graphic card from google i had the same problem but after updating and restarting it was fixed try it out.

They are already on the latest GPU drivers available. Please check whether a fix is even applicable if you’re going to suggest it.