Pokemon Sun/Moon/Ultrasun/Ultramoon bug in interface texture

Issue:
In Pokemon seventh generation games in general there is a bug or something that corrupts the interface. I know it only affects seventh generation games because I tried Pokemon X, Y, Omega Ruby and Alpha Saphire and except for a few visual glitches, those games work perfectly. Returning to the matter, everything except the scene, 3D models and animations is ruined by this problem.

System Information

Diagnostic Log
citra_log.txt (83.9 KB)

System Information for Support

Client Version                                Nightly 1587 HEAD-bd7ee8c
Operating System                              Windows 7 SP 1 (6.1)
CPU                                           Intel(R) Core(TM) i5-6400 CPU @ 2.70GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce GT 730/PCIe/SSE2
GPU Driver Version                            344.75
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Yeah, update your drivers. 344.75 are from 2014 :stuck_out_tongue:

https://la.nvidia.com/Download/driverResults.aspx/161314/la

You might want to select custom install and check “clean install” checkbox to make sure you get a fresh installation.