Pokémon Super Mystery Dungeon Wont Change Language


#1

Hi I have problems running PSMD in English (it is EUR version) it is curently in spanish i think.
I only have this problem with PSMD, is there any way to manualy edit the rom laguage?

Thank you in advance


#2

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.


#3

Try change region in config.

Pd: sorry for my bad english.


#4

If you mean the “qt-config” file in appdata then I already did that it seems like the language is set in game


#5

You need to change the language in the system setting (Configuration > System), not in the general setting as that language is only used for the GUI.


#6

I have done that allready , the language seems to bee locked in the rom so what I am intrested in is if I am manualy able to edit the lanuage in the ROM itself


#7

On the General tab, the Region under the Emulation section is the system region, so if your rom is an EUR region rom you either change to EUR or Auto-Select. on the System tab you can pick any language that this rom has by changing the Language setting. some games let you choose the language and they can overwrite the region or the system region language, so if you have a save with another language chosen this may be the problem.


#8

I also did that , the game loads and says “preparing game files please wait a moment” in spanish of course and continues in spanish, the only thing that is in english is the PRESS START prompt


#9

Change Region to EUR on the General tab and Language to English under the System tab. right click on your game and ‘Open Save Data Location’, move the save file to another folder. launch your game.


#10

Done that ,did not work.


#11

Do the following, copy your citra folder (where the citra-qt.exe), inside of it create another folder and name it user (this will create a portable instance, without interfering or using your saves or configs), open this citra instance set Region to Auto-Select and Language to English on Emulation > Configure > System. open your game.