Pokemon sword and shield game is lagging alot in yuzu nowdays

pokemon sword and shield game working at very low fps while pokemon lets go pikachu worked around 50 fps and my system is also campatible to heavy games like watch dogs legion fifa 19 far cry 5 codww2 etc

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

yuzu_log.txt.old.txt (162.3 KB)

System Information for Support

Client Version                                yuzu 520             . HEAD-mainline-636-4454-ga78657fce
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz | AVX512 | FMA
RAM                                           15.77 GB
Pagefile / Swap                               2.38 GB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce MX230/PCIe/SSE2
GPU Driver Version                            457.71
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [x]
Async Shaders                                 [ ]
CPU Accuracy                                  Accurate
GPU Accuracy                                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

how much time for a moderate to assist

Update your GPU Driver.
https://www.nvidia.com/content/DriverDownload-March2009/confirmation.php?url=/Windows/465.89/465.89-notebook-win10-64bit-international-dch-whql.exe&lang=us&type=geforcem

you have the same processor as me … but more ram

Run the game with GPU accuracy in High. You can change it from Emulation > Configure > Graphics > Advanced.
All Pokémon games prefer High instead of Normal.

so your game works good or just like mine

my gpu driver is already updated

it actually used to run at 15-20 fps and dlc’s used to freeze at the entrance of the station… so i have not played it for a while but now when i boot the game up it just shows a black screen with 60fps below

Can you post an updated log?

i am not even getting 10 fps and the game is freezing all the time

yuzu_log.txt (866 Bytes)

Your log is too short, make sure to not re-open yuzu before uploading it, or upload the “old” one.

yuzu_log.txt.old.txt (162.5 KB)

System Information for Support

Client Version                                yuzu 583             . HEAD-mainline-636-4901-g483bb6472
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-1035G1 CPU @ 1.00GHz | AVX512 | FMA
RAM                                           15.77 GB
Pagefile / Swap                               2.38 GB
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             NVIDIA GeForce MX230/PCIe/SSE2
GPU Driver Version                            465.89
Docked Mode                                   [x]
CPU Multicore                                 [x]
Async GPU                                     [x]
Assembly Shaders                              [ ]
Async Shaders                                 [x]
CPU Accuracy                                  Accurate
GPU Accuracy                                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

can you help me to fix the lag problem with pokemon sword and also the fps drops

can you tell me yours settings for yuzu

For me it works very good with native FPS, I don’t use mods to increase FPS.
Intel(R) Core™ i7-7700K CPU @ 4.20GHz
nVIDIA GeForce GTX 1060 6GB Vram
16GB Ram