Pokemon sword crashes after last update

the game stops and it doesn’t matter if I use Vulkan , since I have a Radeon rx 590 video card, or Opengl, the game freezes everywhere, can I solve this problem? yuzu_log.txt (2.0 MB)

System Information for Support

Client Version                                yuzu Early Access 542 HEAD-f21009be1
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor            
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            20.4.2 26.20.15029.27016
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  boxcat
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • You have Boxcat (BCAT) enabled. Some games might not work when this is enabled. Please disable and try again if you are experiencing issues with games.

System Information for Support

Client Version                                yuzu Early Access 542 HEAD-f21009be1
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor            
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            20.4.2 26.20.15029.27016
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Disabled it, but now it doesn’t log in to the opengl game at all yuzu_log.txt (767.9 KB)

System Information for Support

Client Version                                yuzu Early Access 542 HEAD-f21009be1
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor            
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            20.4.2 26.20.15029.27016
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Do you have any mods installed?

No, I didn’t install anything

Can you confirm if this happens on the regular mainline version?

Yes, of course. How can I do this?

Get the latest one from here: https://github.com/yuzu-emu/yuzu-mainline/releases

Do I understand you correctly? I just need to install the latest version of the emulator? Do I have to install it from the link you sent me? Or can I just launch yuzu and it will install everything you need?

Download the latest .7z or .zip one, unpack it somewhere and run yuzu.exe, test if the problem also happens there.

the problem persists in the regular version of yuzu and in early access one problem is everywhereyuzu_log.txt (751.5 KB)

System Information for Support

Client Version                                yuzu 261             . HEAD-mainline-636-2103-g0303bae42
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor            
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            20.4.2 26.20.15029.27016
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Can you try to boot OpenGL with Use Disk Shader Cache disabled?

I’ll try, but how do I do it? Today I started the game, it started, but after a while it hung up and that’s it, but Vulkan runs works well, the fps is more than OpenGL, but it also crashes

Vulkan is not very stable for now.
Just go to settings, graphics, and there you can change to opengl and disable use disk shader cache. See if it improves stability like that.

the game started to hang up againyuzu_log.txt (1.3 MB)

System Information for Support

Client Version                                yuzu Early Access 571 HEAD-773ddb73b
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor            
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            20.5.1 27.20.1017.1011
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Can you confirm if this happens without multicore? We recently did some configuration changes on it and we are testing if it is fully stable.