Pokemon Sword freeze on first gym leader battle

The game went smoothly until the time to battle the first (grass) gym leader. It froze when both of us had our first pokemon out. I tried changing from Vulkan to OpenGL but no luck. I tried turning on/off the async of the GPU but no luck as well.
I attached the screenshot of the final frame and the link to the log file.
Any suggestions on what to do? Quite new to the Yuzu stuff so any leads are very appreciated. Thanks!

Note on specs:

  • GPU Nvidia GTX 1650 (laptop)
  • CPU AMD Ryzen 7 5800HS
  • RAM 16GB
  • OS Windows 11 Home ver 22H2
  • GPU Driver updated to the latest via auto update of GeForce app (GeForce Game Ready Driver ver 546.33)

the log file

1 Like

In order for us to provide better support, we need to see the log generated by yuzu. This guide will walk you through how you can obtain the log file: Getting Log Files - yuzu

the log file

so anyone found out something to fix this? have the same issue

I have the same problem. Is there any solutions??

I think i get the solution. Its freeze bcs the dlc. I use the base games with version 1.3.2 it’s completely fine

Have the same problem; I use Linux, but also tried on Windows 11. Even trying Fairuz’s solution doesn’t work for me, it still freezes with the first gym leader :confused:

Don’t disable asynchronous GPU emulation.