Pokemon sword incorrect operation on AMD

Good afternoon. My computer configuration is a ryzen 5 2600 processor and a radeon rx 590 video card, when playing Pokemon sword when moving to a new location, there are crashes, I play on the Vulkan Renderer. I tried switching to opengl, there are no problems with departures, but the FPS in some places is 2 times lower. Please tell me, is this problem related to the video card and drivers from AMD, or is there some solution to this problem?Thanks for the helpyuzu_log.txt (377.0 KB)

System Information for Support

Client Version                                yuzu Early Access 462 HEAD-8f8bcd3e2
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    null

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Consider our current vulkan implementation unstable for now. Stick to OpenGL for a more stable experience.

But in General, there is a fix for this in yuzu’s development plans? Or is it not up to you? In any case, thank you for your response and for your work!

1 Like

Well, Vulkan, as the rest of the project, is an ongoing process. It just takes time.

OK, I understand you, thank you, I will wait for more Vulkan stability

1 Like