Pokemon Sword isle armor

Im playing with amd graphics card. It freezes anytime im in the isle of armor area. When this happens i haft to go to and old save so I can load the game up again. I was wondering if there is a fix to this.

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

1 Like

follow the bot and upload your log

yuzu_log.txt (215.2 KB)

System Information for Support

Client Version                                yuzu 415             . HEAD-mainline-636-3603-g518aa0296
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9600K CPU @ 3.70GHz | AVX2 | FMA
Graphics API                                  Vulkan 1.2.152
Graphics Renderer                             Radeon (TM) RX 480 Graphics
GPU Driver Version                            AMD proprietary driver 2.0.158
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Have you used any file editor or randomizer?

no its only on the isle of amor which is the dlc

Can you upload me your save?

Sorry, the file you are trying to upload is not authorized (authorized extensions: jpg, jpeg, png, gif, txt, log).

how should i upload them

https://drive.google.com/drive/folders/19WtjDrzXxVONb00VRE6Ujo_bPUm9GsgP?usp=sharing

Thats a link to the saves

1 Like

Thanks, I’ll pass it to the devs to try to fix this.

1 Like

I am also facing the same problem. Also as I enter the dojo it crashes.I dont use any mods. yuzu_log.txt (941.7 KB)

System Information for Support

Client Version                                yuzu 415             . HEAD-mainline-636-3603-g518aa0296
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-7020U CPU @ 2.30GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.3.0
Graphics Renderer                             Intel(R) HD Graphics 620
GPU Driver Version                            27.20.100.8853
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I have the same problemyuzu_log.txt (156.4 KB)

System Information for Support

Client Version                                yuzu 415             . HEAD-mainline-636-3603-g518aa0296
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
Graphics API                                  Vulkan 1.2.152
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            AMD proprietary driver 2.0.158
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

@Vokish19 @paras_Nath are yall on a amd graphics card too?

Yes, I have an rx 590 video card. I tried both OpenGL and vulcan, crashes everywhere, disabled multicore and mods, but the problem remained

same problem with rx580 8GB
with vulkan and openGl too

Can you try with the latest software and dump again?