Pokemon sword lagging

Whenever I open the emulator, the software has to re-download again. Why does it happens everytime?
Also, the overall fps is in between 10 to 15. Sometimes, even worse, it can gets to 0 fps where the game is completely froze. Does anyone have solution on this problem?

Here is my specs:
Processor: Intel i7-7500U CPU 2.70GHz
8gb Ram
GPU: Intel® hd graphics 620

yuzu_log.txt (180.3 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Please provide a log file.

System Information for Support

Client Version                                yuzu 293             . HEAD-mainline-636-2356-g4639b23cd
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7500U CPU @ 2.70GHz | AVX2 | FMA
Graphics API                                  Vulkan 1.1.120
Graphics Renderer                             Intel(R) HD Graphics 620
GPU Driver Version                            Intel Corporation 100.7262
Docked Mode                                   [ ]
Use Async GPU                                 [ ]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Enabling Async GPU emulation is recommended as it can improve the performance of many games.

getting the same problem… it lags a lot now. I completed the whole game without a little lag but now it is lagging a lot…
here’s is my log_file yuzu_log.txt (171.0 KB)

Did you experienced this problem right after a yuzu / GPU driver ? Try to let your game run for a few minutes and let the shadder compilation run, your shadders cache might have been wiped out.

Use the disk shadder cache option, disable v-sync, use the docked mode and let the game run a little.

It seems to be the latest driver for Nvidia users, it reduced performance in OpenGL a lot.

In Xenoblade Chronicles Definitive Edition, I noticed slow downs from the new Nvidia driver and I am on Windows 10 2004, I heard old Windows 10 had some problems with first driver for 2004.

We need multi core hear to, how long we must struggle with one core slowpoke :sleeping:

Ya I think it is wiped out but why??? :sob::sob::sob::sob::sob::sob: