Pokemon Sword/Shield not Lauching

Hello, today i tried to start Pokemon Sword on Yuzu. The problem is it never finished loading. I saw another Topic with this problem but it didn´t help me. I hope someone can find a solution to this problem :slight_smile:yuzu_log.txt (34.7 KB)

System Information for Support

OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce RTX 2080 SUPER/PCIe/SSE2
OpenGL Version                                4.6.0
GPU Driver Version                            441.41
Enable CPU JIT                                null
Docked Mode                                   [ ]
RNG Seed                                      [ ]
Use Accurate GPU Emulation                    [ ]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Pretty weird one.
Test with async off, and if needed, delete the shader cache. For that right click the game on yuzu’s list, open transferable shader cache, and move or delete the highlighted file.

i just tried to turn async off and deleted the shader chache. still doesn´t launch :frowning:

Maybe it’s a bad game dump?

Yeah that could be the reason. I got this game dump from a friend and he messaged me today that while dumping something broke. I sadly cannot dump the game myself because my switch is a patched one.
Still thanks for the help ^^