Pokemon sword stuck in launching screen

I was trying to run Pokemon Sword on yuzu but instead of running, the screen is stuck on launching. Sometimes the app crashes, sometimes the screen go black.

In the previous months, Pokemon Sword will run whenever I run it with yuzu. It was just recently that my problem started.

1 Like

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

Can you post a log file here?

yuzu_log.txt (131.0 KB)

System Information for Support

Client Version                                yuzu Early Access 500 HEAD-645983f9f
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Pentium(R) CPU 5405U @ 2.30GHz
Graphics API                                  OpenGL 4.3.0
Graphics Renderer                             Intel(R) UHD Graphics 620
GPU Driver Version                            26.20.100.7323
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

I’m having the exact same issue since yesterday where it’s loading shaders and then the yuzu application just stops when trying to play pokemon sword. It was working fine before that.yuzu_log.txt (180.6 KB)

System Information for Support

Client Version                                yuzu 268             . HEAD-mainline-636-2135-g83355187a
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 7 3700U with Radeon Vega Mobile Gfx  
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             AMD Radeon(TM) RX Vega 10 Graphics
GPU Driver Version                            20.4.2 26.20.15029.27017
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

okay, but how does it crash now before starting whilst working fine yesterday and days before? I’m using the same settings

Try with an updated GPU driver: https://downloadcenter.intel.com/download/29560/Intel-Graphics-BETA-Windows-10-DCH-Drivers?product=96551
If it isn’t that, try with Use Shader Cache disabled, if it boots like that, your shader cache is corrupt and you will have to delete it.

1 Like

Same, try with Use Shader Cache disabled, if it boots, clean your shader cache.

1 Like

The downloads in the link is not compatible for my pc.

It’s not that it is not compatible, your notebook vendor customized the driver and never updated it again. Download the zip version and follow the instructions in this video: https://www.youtube.com/watch?v=BZG50Nm5sOM&t=72s

1 Like

Omg! Thank you so much. It finally works. I thought I’d never see my pokemon again.

citra_log.txt (7.2 KB)

That’s a citra log, not a yuzu one.

Hello i am having the same problem
Thats is my log fileyuzu_log.txt (2.9 MB)
Intel core i7 3rd generation
Amd radeon 7600m hd
Can u help?

System Information for Support

Client Version                                yuzu 269             . HEAD-mainline-636-2145-gc04ca6f3b
Operating System                              Windows 10 (10.0)
CPU                                                 Intel(R) Core(TM) i7-3630QM CPU @ 2.40GHz
Graphics API                                  OpenGL 4.3.1
Graphics Renderer                             AMD Radeon HD 7600M Series
GPU Driver Version                            15.201.1151.1008
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Answered in the other thread.

I also have this problem,
It started about 2 days ago
This is my log file
yuzu_log.txt (100.2 KB)
I hope that someone can help