Pokemon The Isle of Armor

the game freezes when leaving the station in the DLS in all other places the game works stablyyuzu_log.txt (912.7 KB)

System Information for Support

Client Version                                yuzu 301             . HEAD-mainline-636-2621-g8f3ffbe21
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            AMD proprietary driver 2.0.137
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Can you upload me your save in that area to test it?

Yes, of course. You only need the main file, do I understand correctly? https://drive.google.com/file/d/1Y3-mgeVaay9enwyICvBf3YdlmLowdoLU/view?usp=sharing

System Information for Support

Client Version                                yuzu 301             . HEAD-mainline-636-2621-g8f3ffbe21
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 2600 Six-Core Processor             | AVX2 | FMA
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             Radeon RX 590 Series
GPU Driver Version                            AMD proprietary driver 2.0.137
Docked Mode                                   [ ]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  Normal

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Good evening, I’m sorry, have you checked yet?

I will test it for you.

Vulkan 0 FPS the song works and I get same freeze screen.
yuzu_log 1.txt (239.5 KB)
OpenGL works with no problems.
yuzu_log.txt (989.5 KB)

1 Like

System Information for Support

Client Version                                yuzu 303             . HEAD-mainline-636-2654-g1d8f85c86
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            451.48
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu 303             . HEAD-mainline-636-2654-g1d8f85c86
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz | AVX2 | FMA
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             GeForce GTX 1060 6GB
GPU Driver Version                            NVIDIA 451.48.0.0
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu 303             . HEAD-mainline-636-2654-g1d8f85c86
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz | AVX2 | FMA
Graphics API                                  OpenGL 4.6.0
Graphics Renderer                             GeForce GTX 1060 6GB/PCIe/SSE2
GPU Driver Version                            451.48
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                yuzu 303             . HEAD-mainline-636-2654-g1d8f85c86
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-7700K CPU @ 4.20GHz | AVX2 | FMA
Graphics API                                  Vulkan 1.2.133
Graphics Renderer                             GeForce GTX 1060 6GB
GPU Driver Version                            NVIDIA 451.48.0.0
Docked Mode                                   [x]
Use Async GPU                                 [x]
BCAT Backend                                  none
GPU Emulation Accuracy Level                  High

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hey @CitraBot you have gone nutz with double System Information for Support and is not singular.

Before that, I also tried to switch to OpenGL, but nothing worked, I tried to disable the multi-core processor, but there was no effect. Okay, I’ll try again soon, thanks for your help!

@Josselin has mentioned that she had the same glitch on Fire Emblem 3H. OpenGl had this visual glitch and Vulkan was stuck at 2 fps. I cleaned the shadder cache of my game re-installed my GPU driver and reboot the pc, hope it works for you too.
Try this but is better to backup shadder cache if is not this problem.

In my case I think is all the GPU thingy, Nvidia with OpenGL is better than Radeon Vulkan.

Oh I have access to the file now.

Yes, this is my error, did not open access to the file, I apologize)

Okay, I’ll try. But I want to clarify right away, how do I clear shaders?