Pokemon Ultra Moon crashing on Citra Nightly 2010

Citra Nightly keeps crashing when I load my pokemon ultra moon file
Everytime i load my file it freezes for a second then closes, pokemon alpha sapphire and pokemon y where working fine as well as it was working before I updated to 2010, so if anyone knows anything let me know.

System Information

  • Operating System: Windows 11
  • CPU: Intel-I5-9400 @ 2.90 GHZ
  • GPU: NVIDIA Geforce GTX 1650
  • Citra Version (found in title bar): 2010
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (6.4 KB)

System Information for Support

Client Version                               Nightly 2010  HEAD-3d55270
Operating System                             Windows 11 Version 22H2 (Build 22621.2428)
CPU                                          Intel(R) Core(TM) i5-9400 CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                 Unknown (?)
Graphics Renderer                            ?
GPU Driver Version                           ?
CPU JIT                                      [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

I did not find anything wrong in your log file. Please wait for a human moderator to assist.

forgot to mention, I already tried removing shaders.

I think a similar issue has been occurring across all of Citra- as of a recent update, 2001 I believe, any game that had been launched before that version was installed can be either booted one time before crashing upon subsequent attempts, or just crashes on launch at any point afterwards. Unfortunately, no solution to this has been discovered as of yet…

1 Like

damn, had a ongoing youtube series, hope it gets fixed soon :pray:

1 Like

Same- I really need to get back to Dual Destinies, I was just starting Episode 4…

1 Like

oh, i think i have the same problem with picross 3d. other comments seem to be saying its the same for them so maybe we’ll just have to wait…

1 Like

Try delete the shaders folder instead. You can reach it by File → Open Citra Folder.

1 Like

It worked lol, thank you.

1 Like