Pokemon Ultra Moon does not open

#1

Issue:
When attempting to open Pokemon Ultra Moon, i receive the error “A Fatal Error has Occured. Check Log for details. Continuing may cause crashes or bugs.”

System Information

  • Operating System: Windows 10 (Bootcamped on a Macbook Pro)
  • CPU: Intel i7-7820HQ @ 2.90 2.80 GHz
  • GPU: Radeon Pro 560
  • Citra Version (found in title bar): Citra Nightly #963
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296
citra_log.txt (46.2 KB)

1 Like
#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

Redump your game, make sure that you are following these steps properly.

#4

bio3c, the title is an eShop version, so I followed those steps. I’ve redumped multiple times with the same error.

#5

oh i see now, did you use the latest version of godmod9? the article also recommends redownloading the game if these sort of issue happens.

#6

Yes I am using the latest version of GodMod (1.7.1, checks out on GodMod’s GITHub). I honesty dont want to re-download, but I will if that’s the last resort

#7

Update: I am re-downloading now. Will post results once download is done and dump on new download has been done as well.

#8

Re-Downloading did not help, still get the same error message after doing a new dump on the freshly downloaded game.

#9

Do other games work?

#10

Yes. The AA Trilogy runs really well actually

Just for kicks and giggles I re-installed GodMode9 as well, still no luck on Ultra Moon. It pumps out the cxi filesize to 66 mb, that can’t be right. AA was 325 mb.

#11

Yeah, the problem is likely with godmode9. wait for a moderator to address this.

1 Like
#12

Ugh. This has been probably resolved.

So the problem was that there was not enough room on the SD card. After deleting a few titles, the dump actually started, which is the farthest I have gotten so far. It will take approximately 30 minutes to dump, so I’ll let you know for sure once everything has been done whether or not the issue has been fixed

Also I figured out that the file I had been dumping was simply the update file for UM. The actual file never started to dump so I figured it was a dummy/a glitch on GodMode9.

1 Like