Pokemon Ultra Moon hangs when leaving PC box

Issue:
When I get into the PC box at a pokemon center, and then try to leave under any circumstances… it’ll hang. FPS goes down to 0 but sound still plays. Nothing seems to work after as far as I can tell

System Information

  • Operating System: Windows 10
  • CPU: i7-4700HQ
  • GPU: Geforce GTX 880M
  • Citra Version (found in title bar): 1327
  • Game:Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (125.6 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1327 HEAD-d18d2a0
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 880M/PCIe/SSE2
OpenGL Version                                3.3.0
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Oh, I’ve tried disabling hardware shaders on the recommendation of someone from the Discord. I’ve also tried enabling and disabling multiplication, as you can see

EDIT: I should also mention it worked fine before the latest batch of builds

Included an image if it helps

If it worked on previous builds, can you confirm that it still works if you go back a few weeks or however far it takes? Can you bisect and find the precise build it stopped working on? (to do this, find a build it did work on, then take a number halfway (roughly, precision isn’t important) between it and the current most recent version, and test that one, if it works, halfway between it and hte most recent, if it doesn’t, halfway between it and the last version you knew it worked on, etc. repeat until you find the one that broke. That tells us where to look for a problem.

I thought I posted… but apparently it’ll start working after a battle OR a after about fifteen minutes. No clue why