Pokemon Ultra Moon Kukui introduction freeze

I had the same problem with Pokemon moon. I solved it by disabling hardware acceleration.

turning off hardware acceleration did work. Now its running on only 30% speed. Not playable like this. still need help to fix the issue :confused:

okay, so I managed to sit through the tedious opening sequence and turned on hardware rendering when I moved out of the house. I checked the detailed(?; sorry, just roughly translating from german) multiplication and geometric shaders. Works fine so far

You don’t need to turn on Accurate Multiplication for UM. Leave it off.

Another possible solution to this is possibly only needing to turn of hardware shader. It works for me, and doesn’t majorly slow down the entire game.

how do u switch it to that

  • List item

I use Intel HD 620 graphics, i5, 8gb RAM. Played Pokemon Omega Ruby with solid 36 fps(120% speed) almost everytime, no fps drops or freezes & was possible only by enabling everything in renderer settings.
In Pokemon Sun, with these same settings it freezes during the KuiKui intro, to solve this I disabled the hardware renderer, which worked but the fps now drops too low.
I kinda further enabled hardware renderer after the intro only to realise it freezes everytime when there’s a cutscene/intro or when entering someone’s house ingame with the fps being good when enabled.

excuse me my canary version today is 1404 when i run ultra sun the issue of kukui freeze intro duction is how to fix it can anyone know please

disable hardware shaders, just like every other person whose had this problem in this thread.

For me it wasn’t anything graphical, I had the no outlines cheat on when it crashed. Wouldn’t boot up until I turned that cheat off.

If you have any cheats, turn them all off and see if that helps.

thank you. This is the problem! I love you

thanks. you saved me

How did you do that?I tried using a intro fix,saving the game and then transfer the file to the newest citra,but I realized I cant change the newest citra’s files,so that was kind of useless,I have the same error but its when rockruff walks away

Is there any permanent fix for this? Canary version 416 also gets stuck now… even the latest version dsnt wrk unless i turn off the shader but then game play is impossible

Upload a log: How to Upload the Log File

citra_log.txt (22.5 KB)

System Information for Support

Client Version                                Canary 1615 HEAD-bfe980b
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 620
OpenGL Version                                3.3.0
GPU Driver Version                            23.20.16.4905
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I tried that before… but il try again

Nop… dsnt work… gets stuck at the same place

Build 23.20.16.4905

These drivers are outdated, you need to update.

Download win64_25.20.100.6373.zip from https://downloadcenter.intel.com/download/28289/Intel-Graphics-Driver-for-Windows-10
direct link: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you have installed that you can if you want update further: https://downloadcenter.intel.com/download/29465/Intel-Graphics-Windows-10-DCH-Drivers?product=122590 (download the .exe this time).
Make sure Windows 10 is updated first before you install it.