Pokemon Ultra Moon - System Archive Dump "missing" after I got shared_font.bin

Issue:
I was trying to play Pokemon Ultra Moon. I connected to approprite server and I went to Festival Plaza. I got an error about missing system archive, so I pasted shared_font.bin at My User > AppData > Roaming > Citra > sysdata. Still, I get the same error over and over when I try to battle or trade anyone in Festival Plaza. As seen in screenshot, “System Archive Not Found” window is literally being spammed for couple seconds until it says “citra-qt.exe has stopped working”.
Less serious issue: My computer has GHz of 2.2, I get it. but 6 FPS is seriously unbearable… do I just have to get better computer?
Thanks!

System Information

  • Operating System: Windows 10 Enterprise (64-bit Operating System, x64-based processor)
  • CPU: i5-5300U CPU @ 2.30GHz 2.29GHz
  • GPU: Intel® Core™
  • Citra Version (found in title bar): Citra Canary | HEAD-e145a56
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Log:
https://pastebin.com/GZVsSCXq

The screenshot states that you need to dump system archives from your 3DS.

Ya, u should dump that, but it’s trivial, you can safely continue.

This was solved on Discord.

1 Like

It was solved indeed. I was quite impatient and ended up posting the problem here.
Fortunately I had someone who had 3ds so I could get archive.

Can someone please help me with this, i have the same problem too.

You have to dump the system archives from your 3DS.

i have the same problem, how can i repair this?

Please view the second post in the thread.

post#2 ?:roll_eyes::roll_eyes:

Literally the second post in this thread.

Thats funny and all but i do not own a 3DS so how can i do this then?

You can’t. You need to own a 3ds. We don’t support piracy.

what’s the link of the discord group?

Discord link is in the Discord section of the website. Please read the community rules before joining. Thanks.

I have a 2ds, will this still work?

Yes it will.
(20charlimit)