Pokemon Ultra Moon won't open

Issue:
It did open before, now it just crashes. I tried reinstall.

System Information

  • Operating System: Windows 10
  • CPU: Intel Core i7-3770 3.40Ghz
  • GPU: Nvidia Geforce GTX 1050 Ti
  • Citra Version (found in title bar): 1442
  • Game: Pokemon Ultra Moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (800.0 KB)

System Information for Support

Client Version                                Nightly 1442 HEAD-3738417
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.66
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Try turn off Disk Shader Cache in the graphics options in Citra. It causes issues for some users with some games atm.

Hmm… Still the same :confused:

Upload a new log file.

citra_log.txt (1.0 MB)

System Information for Support

Client Version                                Nightly 1442 HEAD-3738417
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1050 Ti/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.66
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Core.Cheats core/cheats/gateway_cheat.cpp:SetEnabled:425: Cheats enabled. This might lead to weird behaviour or crashes

Try turn them off and see if that fixes it.

Can i somehow do that when not in the game? Can’t access through emulation->cheats unless in game. But it crashes too fast when i start the game.

File->Open Citra Folder then temporarily delete the cheats folder.

1 Like

Yes, it worked. Thanks, you’re awesome!

1 Like