Pokemon Ultra Sun 0FPS However Speed Says 75% and will change(version 11.13.0 not 1.13.0. I don't know how to edit text)

Issue:
I am currently having trouble running Citra Emulator on my PC. I have tried the latest version of Nightly available(https://github.com/citra-emu/citra-web/releases/download/1.0/citra-setup-windows.exe)
The game displays 0FPS and leaves a black screen. However, the speed of the game is detected and will fluctuate at any time. This is a .CXI dumped with braindump by cartridge US version 1.13.0-45U

System Information

  • Operating System: Windows 10
  • CPU: Intel® Xeon® W-2102 CPU @ 2.90GHz
  • GPU: NVIDIA Quadro P400
  • Citra Version (Latest version of Nightly and Canary found on website of April 14.(new users can only post 2 links so look at the top link I provided)
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.citra_log.txt (22.4 KB)

System Information for Support

Client Version                                Canary 1644 HEAD-f89266a
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               Quadro P400/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            431.70
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

Sorry braindump doesn’t work for Citra anymore, use godmode9.


Update your CFW to the latest Luma3DS and boot9strap if you haven’t already.

Thank you! I don’t have godmode9 or Luma3DS installed or anything but Homebrew Launcher. It’s my first day with all this 3DS dumping thing, so I’ll need a tutorial. Could you please leave a tutorial on what I need to install? Or, is there a version that is still compatible with braindump? Please let me know the most optimal route and how I should go about it. Thank you so much!

One last question: does Citra support GodMode9i? I can’t find a valid tutorial of godmode9 installation.

What do you have currently? CFW wise, and are you still on the old a9lh? Or are you on even older stuff like rxTools?

You might want to take a look at: https://3ds.hacks.guide/ to get up to speed with the latest and upgrade your old CFW setup.

So anyways I tried downloading GodMode9 but I guess my 3ds couldn’t take it and it has breathed its last breaths. I really didn’t care about it because of its age, and I downloaded an already existing ROM of the game online. It worked perfectly. Before I get witch hunted, I own the game, so downloading the ROM online ends up in the same result as if I dumped it. At least that’s my take on the situation. Thanks!

It is still illegal to download even if you own it. The only place you can “download” is the Nintendo eShop.

I guess godmode9 didn’t work because you aren’t on latest Luma3DS CFW with boot9strap which is a prerequisite.

So even dumping is illegal? I have already done the damage, so whoops. Sorry for the confusion. I was following a person on YouTube follow a 3ds.hacks.guide tutorial on how to install all of this stuff. I think we had boot9strap installed and Luma3DS was somewhere there I think. All homebrew apps stopped working and it said that the apps didn’t support Roselina menu or something(its been a couple days so I am a little foggy on the exact details). Once this happened, I rebooted my 3DS and it was gone. RIP. Tutorial for CFW: https://www.youtube.com/watch?v=zjEpC-BT3Hk Big note. I used someone else’s tutorial for installing the Homebrew. I just used his tutorial for the CFW.

Dumping is legal, you are generating a rom from your own copy of the game so that is ok.

You should not follow video tutorials, they can be outdated etc. What was your old CFW setup? rxTools? It would’ve been recommended to remove the old CFW setup first if it was different.
If you are able to delete the CFW specific files on your SD card you might still be able to boot your 3DS, if not then it’s bricked(nowadays it’s difficult to do so).