Pokemon Ultra Sun and Ultra Moon ain't working :(

Pokemon Ultra Sun ain’t working :frowning:

I try and run Pokemon Ultra Sun on the latest version or Citra, canary and nightly builds, but I keep on getting the error message “Citra has encountered a fatal error, please see the log for more details. For more information on accessing the log, please see the following page: How to Upload the Log File.” I have looked everywhere and i can’t seem to find the solution - I have tried deleting and re-installing the game and citra but the same thing happens over and over again.
Update: Ultra Moon doesn’t work either

System Information

  • Operating System: Windows 10 Home 64 bit
  • CPU: Intel® Core™ i5-5287U CPU @ 2.90GHz (4 CPUs), ~2.9GHz
  • GPU: Intel® Iris™ Graphics 6100
  • Citra Version: Citra Nightly #800
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue

Diagnostic Log
citra_log.txt (18.3 KB)

I found some issues in that log that need resolving:

But I’ve been dumping it the same way as my other games i.e. SSB but why is this one the only one that doesn’t work?
I have a brother who dumped his Pokemon Ultra Moon and it worked - I did mine the same way as he did

Also may I know exactly what is corrupted (if that is even possible!)

There must have been an error in the process, try to dump the game again.

Your rom may be corrupted try redumping it

I have re dumped it again and the same error appears. Also i tried dumping my brother’s Ultra Moon and , for some strange reason, that actually didn’t work either. Perhaps my computer has some grudge against the Pokemon series!

I found some issues in that log that need resolving:

I figured it out. I dumped it one more time and it worked, strangely. I’m closing the discussion.

2 Likes