Pokemon ultra sun của tôi gặp một vấn đề

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: windows 10
  • CPU: intelcore i5 2,50 ghz
  • GPU: intel® HD Grafics 620
  • Citra Version (found in title bar): Citra Canary1928
  • Game: pokémon sun, ultrasun and ultramoon
  • Screenshot of Issue (include the full Citra window including titlebar)


citra_log.txt (12.2 KB)
citra_log.txt.old.txt (11.9 KB)

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                               Nightly 1737   HEAD-28039d3
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-4160 CPU @ 3.60GHz | AVX2 | FMA
Graphics API                                 OpenGL 3.3.0
Graphics Renderer                            Intel(R) HD Graphics 4400
GPU Driver Version                           20.19.15.4531
CPU JIT                                      [ ]
Hardware Renderer                            [ ]
Hardware Shader                              [ ]
Hardware Shader, Accurate Multiplication     [ ]
Shader JIT                                   [ ]
System Region                                -1
Shader Disk Cache                            [ ]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics
  • CPU JIT should be enabled for the best performance. Please enable this option.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.
  • You have mods installed. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

None of these things match with the log file and screenshot you’ve uploaded. Are you sure that you are on the correct system, and if so, are you sure that you uploaded a log file using that system?