Pokemon Ultra Sun cannot be run (Mac user)

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296citra_log.txt (36.7 KB)

#2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#3

Take a look at the FAQ on section:
What should I do if I get an error saying something like GetConfigInfoBlock: Config block 0xXXXXX with flags X and size X was not found?

1 Like
#4

It said i got a fatal error, what should i do?

#5

If you’ve followed the steps that @bio3c posted and it’s still not working, share the new log file.

#6

I’ve changed the log setting to *:Critical to *:Info, but still receive the fatal error message

citra_log.txt (13.0 KB)

#7

I did not find anything wrong in your log file. Please wait for a moderator to assist.

#8

Did you do what the FAQ says to do?
if not try it, because i suggested that because your log presents that issue
and still does.

1 Like
#9

I cannot find the nand folder, as im using macbook, perhaps your guidance may be needed.
I’ve tried to follow the steps mentioned in the FAQ, but still managed to receive the fatal error notice.

#10

Hey, fellow Mac User here.

If you open terminal, and copy+paste the following command and then press enter it should directly take you to the Citra folder, where the nand folder is situated.

open ~/.local/share/citra-emu/

The .local folder is hidden, and if you want to unhide ALL hidden folders, Click Me , which will take you to a site with instructions on how to do s

OR you can paste this command into your terminal and press enter and this will delete it for you, but be careful of people asking you to paste commands on the internet.

rm ~/.local/share/citra-emu/nand/data/00000000000000000000000000000000/sysdata/00010017/00000000/config

Hope this helps!

Citra Mac Fatal ERROR help
#11

Thank you very very much, after deleting the files, I can finally play the games I downloaded!!

#12

No problem! Mac gaming is hard so its good to know I helped!

For the sake of others who have a similar problem, click the checkbox under my previous response which should mark it as the solution for your so other Mac Citra users can find the solution easily too!