Pokemon Ultra Sun Crashed

Issue:
I was playing pokemon X and alpha sapphire on Citra before, and both of them worked pretty well, except when there is a new scene or a new item came out, it will slow down a second which I think might be a normal thing. But when I open pokemon ultra sun today, after Kukui’s intro and after I enter the player’s name, it crashes (by saying Citra quit unexpectedly) and it did not slow down to 0% but just quit. I tried for five times and update Citra to the newest version but it still did not work.

System Information

  • Operating System: Mac OS High Sierra (10.13.6)
  • CPU: 1.1 GHz Intel (not sure?)
  • GPU: Intel HD Graphics 515 1536 MB (not sure?)
  • Citra Version (found in title bar): Nightly 1581
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (4.4 KB)

Provide your log… Not that…

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Sorry!! I think it is the right one now!!

citra_log.txt (4.4 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your log is incomplete. Do not open Citra again before uploading a log file, it get’s cleared each time you start Citra.

citra_log.txt (24.8 KB)

This is the last place where I can get and it quit if I goes further on. Not sure if that really shows the issue… But THANK YOU SO MUCH

System Information for Support

Client Version                                Nightly 1584 HEAD-910cc9e
Operating System                              macOS High Sierra (10.13)
CPU                                           Intel(R) Core(TM) m3-6Y30 CPU @ 0.90GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             Intel(R) HD Graphics 515
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

ummmm but if I choose enabling frame advance the game just freeze forever…