Pokemon Ultra Sun freeze when enter the battle and use z move

Issue:
I have 2 issues:

1.When I enter the battle with the guy at Marie Garden (picture 1),the game freeze(picture 2)

2.When any enemy or me use grass type z move,the game freeze(picture 3)

System Information

  • Operating System: Windows 10 64 bit
  • CPU: Intel® Core™ i5-8250U CPU @ 1.60GHz 1.80GHz
  • GPU: GeForce MX150
  • Citra Version (found in title bar): Citra Nightly 1381
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

THANKS!!

System Information for Support

Client Version                                Nightly 1381 HEAD-5fa71d4
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

I enabling accurate multiplication,but it doesn’t fix

still same problem

log:
citra_log.txt (4.0 KB)

System Information for Support

Client Version                                Nightly 1381 HEAD-5fa71d4
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.