Pokemon ultra sun/moon, sun/moon screen error

Enter a description of your issue here, in full detail.
Every time I play pokemon Ultra Moon/Sun on my laptop, I can’t see a normal background. I had tried to run Pokemon Sun and Moon rom too, but it had the same error. I had been so confused and thought that it was because of my rom. I try to use that rom in another laptop and it’s work. Maybe it’s my emulator problem, can anybody help me?

System Information

  • Operating System: 64-bit operating system
  • CPU: Intel(R) Core™ i3-4005U CPU @ 1.70GHz
  • GPU: Intel(R) HD Graphics Family
  • Citra Version (found in title bar): 1728
  • Game: pokemon ultra sun/moon, sun/moon
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (14.1 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1728 HEAD-9019212
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-4005U CPU @ 1.70GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4400
GPU Driver Version                            20.19.15.4835
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Disable Accurate Multiplication in Emulation > Configure > Graphics > Advanced.

This is needed to be disabled on Haswell iGPU’s. I suspect the other laptop you tried this on isn’t Haswell (4th Generation Intel) and this is why it worked on that one.

Oh, It works :open_mouth:
Thank you so muchhhhhhhh :heart: :heart: :heart: :heart: :heart: