Pokemon Ultra Sun Photo club SD problem

So I’m at the point after the Melemele grand trial and everyone says go to the photo club. But after I take the pictures it says couldn’t find SD.

System Information

  • Operating System:
  • CPU:
  • GPU:
  • Citra Version (found in title bar):
  • Game:
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (78.2 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1862 HEAD-64fcc11
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-5005U CPU @ 2.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 5500
GPU Driver Version                            20.19.15.5070
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Though your issue is a known one, the ‘‘fix’’ for it doesn’t always work. So hopefully it does in your case:
Open up citra and go to File->Open Citra Folder. Then open up the sdmc folder. Create a folder in here called DCIM.
The folder should look like this: afbeelding
Now run your game again and see if you can get past the Photo Club part of the game


Though unrelated to your current issues, please follow these steps to prevent a different issue from affecting you later down the line:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure… then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.


Your drivers are also out of date. Please follow these instructions to update them:
Download win64_15.40.46.5144.zip (direct link) from https://downloadcenter.intel.com/download/29804/Intel-Graphics-Driver-for-Windows-15-40-?product=84695

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

1 Like