Pokemon ultra sun screen black out

Issue:
i was playing through sophocles’s trial and i received the electrium z and the dialogs played, then at the transition black frame the game froze at 0 fps, yet the audio keeps playing, i tried restarting the game, restarting citra, updated US to 1.2, downgraded US 1.2 to 1.0,updated citra which came out today after the issue, none of these worked

System Information

  • Operating System:
  • CPU: Intel(R) Core™ i5-10210U CPU @ 1.60GHz
  • GPU: Intel(R) UHD Graphics
  • Citra Version (found in title bar): Citra Canary 1961
  • Game:Pokemon Ultra Sun (Eu) decrypted
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (149.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Canary 1961 HEAD-64ac2c9
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10210U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics
GPU Driver Version                            27.20.100.8853
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Set your CPU Clock Speed back to 100% in Emulation>Configuration>System. It’s not recommended to mess with this setting unless you know what you’re doing.

i just tried but didn’t work :frowning:

Please upload another log file.

citra_log.txt (7.2 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

The log file shows that you’re still not on 100% CPU Clock Speed. Please double check in Emulation>Configuration>System that it is indeed set to 100%. After that, please restart your game to see if it makes a difference.

still not working
citra_log.txt (121.8 KB)

System Information for Support

Client Version                                Canary 1961 HEAD-64ac2c9
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-10210U CPU @ 1.60GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) UHD Graphics
GPU Driver Version                            27.20.100.8853
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Are you perhaps using Save States to load your progress? If you are, try not using those and see if the game loads

You should also make sure that you have the latest GPU drivers available installed for your chip: Download and install igfx_win10_100.9466.exe (direct link) from Download Intel® Graphics - Windows® 10 DCH Drivers

Lastly, are you perhaps using a modified ROM of any kind? (Romhack or Randomized)

thanks updating the driver worked :heart_eyes: :blush: