Pokemon ultra sun speed is 0 and stuck screen

Enter a description of your issue here, in full detail.
The game i was able to play for around 2 hours then iam getting the fatal error pop up when i open the game.

System Information

  • Operating System: windows 11
  • CPU: Intel(R) Core™ i3-5010U CPU @ 2.10GHz 2.10 GHz
  • GPU: Driver Version
  • Citra Version (found in title bar): 1724
  • Game: ultra sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (19.6 KB)

In order to save a copy of the log, follow this guide:

System Information for Support

Client Version                                Nightly 1724 HEAD-19617f7
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i3-5010U CPU @ 2.10GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon (TM) R5 M330
GPU Driver Version                            21.5.2 27.20.21003.8013
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

Disable all your cheats, then restart Citra (important, otherwise they remain active). Now try your game again and see if you run into the same issue.

You should also probably reset your other settings as you’ve appeared to have turned a bunch of performance essental ones off. Go to Emulation>Configuration>General and select Reset All Settings.