Pokemon Ultra Sun Won't Launch

System Information for Support

Client Version                                Nightly 1415 HEAD-eb0364d
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

System Information for Support

Client Version                                Nightly 1415 HEAD-eb0364d
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 505
OpenGL Version                                3.3.0
GPU Driver Version                            25.20.100.6373
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

i am still not able to launch games
like ultra sun

System Information for Support

Client Version                                Nightly 1415 HEAD-eb0364d
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 505
OpenGL Version                                3.3.0
GPU Driver Version                            25.20.100.6373
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

citra_log.txt (16.4 KB)

hi, im facing the problem with enter pokemon ultrs sun with no icon and only wordsss

System Information for Support

Client Version                                Canary 1605 HEAD-f6f16ce
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 960M/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            347.88
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from NVIDIA’s website. https://www.nvidia.com/Download/index.aspx
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

Pokemon Ultra Sun crashes my Citra every time as soon as I try and open it. Any ideas why?
citra_log.txt (6.4 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hi, do this:

  1. Open Citra then go to File->Open Citra Folder
  2. Open shaders folder then delete the opengl folder if it is there.
  3. Emulation->Configure... then click on Graphics on the left
  4. Click on the Advanced tab and turn on Accurate Multiplication

The Disk Shader Cache currently has a bug when Accurate Multiplication is turned off causing it to load all shaders slowly from zero every time you start the game and makes the precompiled cache extrememly large + the RAM usage skyrockets until you crash.

Followed all of your directions and that fixed it. Thank you so much!

1 Like