Pokemon Ultra Sun wont load

Issue: Game wont load
Enter a description of your issue here, in full detail.
i dumped my copy of pokemon ultra sun so i can randomize it and i tried opening it in citra (have not randomized it yet) and i wont load it keeps saying a fatal error has occured please help

System Information

  • Operating System: windows 10
  • CPU: : intel core i5-7200u
    *GPU: intel HD graphics 620
  • Citra Version (found in title bar): citra nightly 1621
  • Game: Pokemon Ultra Sun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (18.1 KB)

System Information for Support

Client Version                                Nightly 1621 HEAD-df9e230
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-7200U CPU @ 2.50GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 620
GPU Driver Version                            21.20.16.4550
CPU JIT                                       [x]
Hardware Renderer                             [ ]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

that does not help i dont see where to fix that ive redumpted it multiple times ive tried decrepting it with gm9 and dumping it ive also tried dumping it while encrpited and decrypteing it on my computer. just updated gm9 retrying it now

updateing gm9 did not help
citra_log.txt (5.8 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Citra does not support modified ROMs, it may or may not work.

Since your config savegame got corrupt you can try going to File > Open Citra Folder, then navigate to user/nand/data/00000000000000000000000000000000/sysdata/00010017/00000000/ and delete the config file. Maybe that solves your issue.

its not modified i have not randomized it yet

That worked Thank you so mutch!!!