POKEMON ULTRASOL it turns gray and does not show anything in the parts where it is "rotom" and only shows letters

POKEMON ULTRASOL it turns gray and does not show anything in the parts where it is “rotom” and only shows letters

System Information

  • Operating System: WINDOWS 10 PRO
  • CPU: inter® core™ i5-4590t
  • Citra Version (found in title bar): lastest version
  • Game: Pokemon ULtrasol

Diagnostic Log
citra_log - copia.txt (21.1 KB)

System Information for Support

Client Version                                Canary 1866 HEAD-d355324
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-4590T CPU @ 2.00GHz
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             Intel(R) HD Graphics 4600
GPU Driver Version                            20.19.15.4360
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Do you have a graphics card in your computer? Since you have a desktop. You can check in Device Manager under Display adapters.

what do i do? when i updated my citra it started to do this

To update your GPU drivers: Download win64_15.40.47.5166.zip (direct link) from https://downloadcenter.intel.com/download/29971/Intel-Graphics-Driver-for-Windows-15-40-?product=78928

Then follow this guide on how to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

After you’ve done so, go to Emulation>Configuration>Graphics>Advanced tab and disable Accurate Multiplication
Additionally, disable Dump Textures and Use Custom Textures in Emulation>Configuration>Graphics
See if that fixes you problem.