Pokemon ultrasun starts but only in a screen

Issue:
Enter a description of your issue here, in full detail.

Hi,
When I launch Pokemon ultrasun in citra, it starts but in a little screen, and in it there is only a light blue screen.
I know the game has started beacause the audio works and even the controls respond.
Thank you

System Information

  • Operating System: Windows 7
  • CPU: Intel Core I5-3210M CPU 2.50 GHz
  • GPU:
  • Citra Version (found in title bar): Nightly 1444 - Canary 1607
  • Game: Pokemon ultrasun
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.

citra_log.txt (4.0 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1444 HEAD-25ebf03
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

I did not find anything wrong in your log file. Please wait for a moderator to assist.

1 Like

The log gets cleared each time you open Citra so make sure you do these steps to ensure it catches the issue:

  1. Open Citra then File->Open Citra Folder then log folder(keep this open in the background, do not close the folder).
  2. Start the game, then close Citra after you reach the screen with the issue(don’t reopen or the log gets cleared so you have to do it again).
  3. Reupload the log here.

You might have to turn off Hardware Renderer then do the steps again in order to get a useful log.

Hello,this is the correct log file

citra_log.txt (17.9 KB)

System Information for Support

Client Version                                Nightly 1444 HEAD-25ebf03
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            9.17.10.4229
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 2

Here’s some issues I found with your log that might help.

I checked and updated the GPU drivers but the problem persists. What can I do?
citra_log.txt (41.7 KB)
error

System Information for Support

Client Version                                Nightly 1444 HEAD-25ebf03
OpenGL Vendor                                 Intel
OpenGL Renderer                               Intel(R) HD Graphics 4000
OpenGL Version                                3.3.0
GPU Driver Version                            9.17.10.4229
Enable Hardware Renderer                      [ ]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [ ]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
Enable Vsync                                  null
System Region                                 -1

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. https://downloadcenter.intel.com/product/80939/Graphics-Drivers
  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.

The update of the GPU has already been done and the current one is the most recent.

I await the response of a moderator

Follow these steps to truly update the drivers:

Download win64_15.33.49.5100.zip from https://downloadcenter.intel.com/download/29311/Intel-Graphics-Driver-for-Windows-15-33-?product=81499
direct link: https://downloadmirror.intel.com/29311/a08/win64_15.33.49.5100.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/