Pokemon UM graphical glitch

So I just started playing Ultra Moon, and I get this weird ghosty, halo effect on all the everything in view. It’s like the entire scene is being rendered multiple times with different offsets.

I’ve tried every graphical option, but nothing seems to affect this. Has anyone seen this before? Using the latest nightly build 1584.

citra_log.txt (124.1 KB)

In order for us to provide better support, we need to see the log generated by Citra. This guide will walk you through how you can obtain the log file: How to Upload the Log File.

System Information for Support

Client Version                                Nightly 1584 HEAD-910cc9e
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 9 3950X 16-Core Processor            
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             GeForce RTX 2080 SUPER/PCIe/SSE2
GPU Driver Version                            445.75
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [ ]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Enabling Accurate Multiplication is recomended in certain games. If you are experiencing graphical glitches, try enabling this option.
  • You have cheats enabled. This might cause weird behaviour or crashes. Please disable them and retest if your game is experiencing bugs or crashes.

It’s the bloom that gets upscaled as well. Currently you would need to stick with 1x resolution (240p) to “fix it”.

I see. Thanks, I googled “pokemon bloom” and see a lot of people have complained about this before. I guess there’s no cheat to disable this effect?
Guess I’ll have to live with it. No way am I playing at 240p haha.

At some point in the future, maybe there will be a fix. A similar issue was on PPSSPP years ago as you can see here: