Pokemon USM after loading error

#7

I tried it on Citra Canary 960 and still 1 fps

#8

You need to disable ‘Enable Hardware Shader’ and not ‘Enable Hardware Renderer’, make sure that the latter is still enabled.

#9

it works but FPS is low, at least I can play it.

#10

also disable v-sync for better performance.

#11

still low fps, but its playable, thanks.

#12

is there any reason for this to be happening now?

#13

if i remember correctly this issue exists ever since GPU shader emulation was added (canary 408), and there was a recent progress that improved performance for intel IGPU users. what is your CPU?

#14

Idk, how to check it?

#15

Press Winkey + R type in dxdiag, a window will appear, in the first tab ‘System’ look for the field ‘processor’.

#16

Intel® Core™ i3-7100 CPU @ 2.40GHz (4 CPUs), ~2.4GHz

#17

That’s a good CPU, how much FPS do you get on average?

#18

I dont know why but my FPS doesn’t go higher than 32 on Native Resolution and with Hardware Shader enabled, when its disabled, it goes to 24 FPS;

#19

also, I installed Pokémon ORAS, and it works fine, unlike 7th gen games, that when I enter a battle it crashes. (with Hardware Shader enabled)

#20

There is something really bad about iGPU performance that i don’t understand, your CPU has more than double of single threaded performance than mine. while i can use ‘Enable Hardware Shader’ on a game like USUM (AMD GPU), which usually does work around 30 FPS (some stutters during new animations), if i disable ‘Enable Hardware Shader’ i still get a little more than half of the performance, it goes from 30 locked (a little more than that unlocked) to ~20 FPS. AMD GPU’s aren’t that much better than iGPU’s (mine is low-end either way).

Hey @Adityarup_Laha @CodingKoopa is this normal?

#21

also my PC is only 4GB RAM, I think that’s why

#22

Why ping me? XD
I don’t know shit about these stuffs.

#23

XD certainly more than i do, but that’s a curious issue huh.

#24

Have you tried updating your graphics drivers? That’s usually the source of Intel graphics issues like that.

I’m not too surprised, disabling hardware shaders should be expected to have a sizeable impact on performance.

1 Like
#25

I tried, only the audio driver is a bit outdated

#26

You can try this workaround: