Pokemon X and Omega Ruby Crashing

Issue:
Enter a description of your issue here, in full detail.
Ive been trying to run Pokemon X and Pokemon Omega Ruby, both begin to run but the speed goes to 0% and wont recover, and usually around the same spot (X: When you leave the first room, OR: When you leave the van)
i havnt tried any other games on this

System Information

  • Operating System: Windows 10
  • CPU: Intel(R) Core™ i5-9400F CPU @ 2.90GHz
  • GPU: Nvidia GeForce GTX 1660
  • Citra Version (found in title bar): Both Canary and Nightly
  • Game: Pokemon X and Omega Ruby
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (142.3 KB)
and on this log i did manage to get a little further, but did the same thing
In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1721 HEAD-89410c1
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i5-9400F CPU @ 2.90GHz | AVX2 | FMA
Graphics API                                  OpenGL 3.3.0
Graphics Renderer                             NVIDIA GeForce GTX 1660/PCIe/SSE2
GPU Driver Version                            471.11
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

Are you using some sort of randomization or ROM hack/edit of some kind?

No, just the game and emulator

Ah, my bad, I just noticed that your log file says that you overclocked the emulated CPU Clock Speed to 400%. No idea why you did this, but overclocking and underclocking inherently makes the emulation unstable. It even warns you under the setting itself that it can lead to freezes. Go to Emulation>Configuration>System and set your CPU Clock Speed back down to 100%. You shouldn’t be touching this setting unless you know what you’re doing.

ahh i see, it all works now lol, tbh i dont remember doing this but thanks