Pokemon X and Pokemon OR stays at black srceen

#1

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows 7
  • CPU: Intel Core i5-2400 3.10Ghz
  • GPU: AMD Radeon HD 6800 Series
  • Citra Version (found in title bar): 1236
  • Game: Pokemon X and Pokemon OR
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt (6.3 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

#2

System Information for Support

Client Version                                Nightly 1236 HEAD-c1de8ac
OpenGL Vendor                                 null
OpenGL Renderer                               null
OpenGL Version                                null
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.
#3

The srceen is still black

#4

citra_log.txt (43.7 KB)

So it looks like :frowning:

#5

System Information for Support

Client Version                                Nightly 1236 HEAD-c1de8ac
OpenGL Vendor                                 ATI Technologies Inc.
OpenGL Renderer                               AMD Radeon HD 6800 Series
OpenGL Version                                3.3.1
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             [x]
Enable Shader JIT                             [x]
System Region                                 -1

Here’s some issues I found with your log that might help.

  • CPU JIT should be enabled for the best performance. Please enable this option.
#6

Your GPU driver is outdated, download the latest from AMD’s website.

#7

I was looking for a driver but found none for my graphics card

#8

Go to the AMD support page, click on ‘search all products’ and type the name of your GPU and select it from the drop-down list.

#9

Lots of awesome advice here. Yeah, by looking at the whole driver finding page on AMD’s site (where you put in your GPU series and select your model and all of that), they should show you the latest version of the driver. I know your CPU is fine and should be a fairly good experience, so like others said, it’s probably just a driver issue.

So… Download the latest compatible driver. It seems to be 15.7.1 (WHQL) so should be stable.

https://www.amd.com/en/support/graphics/amd-radeon-hd/amd-radeon-hd-6000-series/amd-radeon-hd-6850

Also, be sure to go to Guru3D and get the Display Driver Uninstaller. Use that first, then install that driver.

Here’s DDU:

HOWEVER… I’ve had SOME issue sometimes with using the newer versions of DDU with older driver versions. Not sure why, but it’d happened.

If the above doesn’t seem to work, try the below as a last resort for uninstalling the old driver.

https://mega.nz/#F!R0cxBSKQ!VZOrMYUUAzYCm0tDDP67Rg

(I uploaded it to my own MEGA account). I just used it the other day, and it appears to be clean. Again, only use it if the newer versions don’t seem to do the trick.

This is all just going to take about a half hour to diagnose most likely, and the end will be so worth it!!