Pokemon X and Y not working in my laptop

Pokemon X and Y not working in my laptop.
I download Pokemon X and was not working so I tried Pokemon Y but both of them were not working. I even tried Citra Nightly And Canary but no result. Please Help!!!

System Information

Diagnostic Log
citra_log.txt (4.8 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Host OS: Windows 8 (6.2)

Upgrade to Windows 8.1: https://support.microsoft.com/en-us/help/15288/windows-8-update-to-windows-8-1
Or Windows 10, just download the Media Creation Tool and choose to upgrade when you run it. https://www.microsoft.com/software-download/windows10

After that you need to install the latest drivers by following these steps:

Download win64_15.33.50.5129.zip from https://downloadcenter.intel.com/download/29473/Intel-Graphics-Driver-for-Windows-15-33-?product=81499
direct link: https://downloadmirror.intel.com/29473/a08/win64_15.33.50.5129.zip

then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Hi tywald, Is there any other method instead of upgrading it to Windows 8.1 or 10, cuz it works on my windows 7 laptop which I am currently using and even playing many games. The Windows 8 laptop is my sister and she also wants to play Pokemon games but it is not working. Please help!!

Unfortunately there are no updated drivers for regular Windows 8 which is why you need at least 8.1. Are you unable to upgrade to Windows 8.1 or? It should be pretty straightforward. As it says in the first link:

You can download the free update from the Windows Store.

  1. Go to the Start screen, and select the Store tile.
  2. On the Update Windows tile in the Store, select the Windows 8.1 or Windows RT 8.1 update and then select Download .
  3. The update will download and install in the background while you use your PC to do other things. The installer will check to make sure you have enough disk space, that your apps and devices will work with Windows 8.1 or Windows RT 8.1, and that you have all the required updates.

Hey, tywald. Just updated the system to 8.1 few days back.
Tried playing the game but it ain’t working, first it was completely blank and now it is stuck on launching screen. It shows 0 fps.
Can’t Understand what to do, please help!!!
Even checked the OpenGL Version, it is 4.0
Citra Nightly:


Citra Canary:

Diagnostic Log
citra_log.txt (5.7 KB)

System Information for Support

Client Version                                Canary 1903 HEAD-6385727
Operating System                              Windows 8.1 (6.3)
CPU                                                  Intel(R) Core(TM) i5-3210M CPU @ 2.50GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [ ]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [ ]

Here’s some issues I found with your log that might help.

  • LLE Audio is designed for debugging purposes. Using this option will slow down your game. Try changing to HLE audio.
  • You have GDB debugging enabled. This will cause Citra not to launch games. This is only intended for debugging purposes and should be disabled in settings.

Hey, thanks for the tips, really appreciate it. Now the game is working but it is flickering/glitching.

Screenshots:




Diagnostic Log
citra_log.txt (4.7 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first before closing Citra then immediately upload a new log.

Here you go tywald.

Diagnostic Log
citra_log.txt (4.9 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Hey tywald, still waiting for your reply

Plz someone reply, ASAP. Really need someones help!!

Calm down. We’re all volunteers here and we help when we can. It’s not unheard of to wait for up to multiple hours for an answer sometimes.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra and go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Thanks a lot Sleeping Snake, and sorry for the recklessness but for some reason the file size is too big

Ah, try uploading it to something like google drive and then posting the link to the file in this topic or copy and pasting the contents of the log file to pastebin (and link it here) so we can download or read it like that.

Diagnostic Log
Google Drive Link - https://drive.google.com/file/d/16t4c5INKZpJ1e49l09Xc1VkAhhf7jBfc/view?usp=sharing

Hope you are able to access it

Since there’s a bunch of settings that are suboptimal, go to Emulation>Configuration>General and click the Reset all settings button there. Then try your game again and see if the issue persists.
If it does, please right-click on your desktop and select NVIDIA Control Panel. On the bottom left there should be a System Information button --> click that and then look at what driver version you’re on under Details. Let me know what version you’re on.