Pokemon X Black Screen 0fps 100% speed

Issue:
In pokemon x, I would open the game like normal and play until I go into certain areas e.g. route 12, and a bunch of houses; once I get to those areas, the screen where you see your character goes all black, with 100% speed, sound works, and the frametime still changing like when normally playing.

System Information

  • Operating System: Windows 10
  • CPU: Ryzen 3750H
  • GPU: GTX 1650 (and radeon graphics but i use the gtx)
  • Citra Version (found in title bar): Citra Nightly 1391
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Logcitra_log.txt (62.5 KB)
Upload your log file as an attachment by dragging & dropping.

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1391 HEAD-8b1738a
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1650/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.66
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

System Information for Support

Client Version                                Nightly 1391 HEAD-8b1738a
OpenGL Vendor                                 NVIDIA Corporation
OpenGL Renderer                               GeForce GTX 1650/PCIe/SSE2
OpenGL Version                                3.3.0
GPU Driver Version                            441.66
Enable Hardware Renderer                      [x]
Enable Hardware Shader                        [x]
Hardware Shader, Accurate Multiplication      [x]
Hardware Shader, Geometry Shaders             null
Enable Shader JIT                             [x]
System Region                                 -1

I did not find anything wrong in your log file. Please wait for a moderator to assist.

This happened with me long ago but got fixed when I re installed Citra. Try that.

I updated it, and it still doesn’t work, do u think i should still try a hard reinstall

I dont know but if u r not afraid to take a chance of lost save files(Idk if they will be lost)
It might be worth taking a chance.

1 Like

Hey, Did it really work? Nightly or Canary? Did the game continued or restarted?

hi, ik im a month late, but no it still didn’t work, i tried reinstalling citra and taking files from another laptop (where it works) and it’s still not working :confused: