Pokemon X crashes after pressing START button

Issue:
I’m posting this on behalf of a friend.

After pressing the START button the screen stays black, the FPS drop to 0 and crashes

System Information

  • Operating System: Windows 10 (10.0)
  • CPU: Intel(R) Core™ i3-6100U CPU @ 2.30GHz | AVX2 | FMA
  • GPU:
  • Citra Version Citra Nightly 1784
  • Game: Pokemon X
  • Screenshot of Issue

Diagnostic Log
EDIT: sorry sent the wrong log

citra_log.txt (71.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                               Nightly 1784   HEAD-47c4f31
Operating System                             Windows 10 (10.0)
CPU                                          AMD Ryzen 7 5800H with Radeon Graphics          | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            AMD Radeon(TM) Graphics
GPU Driver Version                           22.8.2.220819
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

System Information for Support

Client Version                               Nightly 1784   HEAD-47c4f31
Operating System                             Windows 10 (10.0)
CPU                                          Intel(R) Core(TM) i3-6100U CPU @ 2.30GHz | AVX2 | FMA
Graphics API                                 OpenGL 4.3.0
Graphics Renderer                            Intel(R) HD Graphics 520
GPU Driver Version                           26.20.100.7325
CPU JIT                                      [x]
Hardware Renderer                            [x]
Hardware Shader                              [x]
Hardware Shader, Accurate Multiplication     [x]
Shader JIT                                   [x]
System Region                                -1
Shader Disk Cache                            [x]

Here’s some issues I found with your log that might help.

  • You are running out of date drivers for your GPU. You need to install the most recent driver for your graphics card from Intel’s website. Support for Intel® Graphics

This driver is out of date. To update, download win64_25.20.100.6373.zip from Legacy Intel® Graphics Driver for Windows® 10
Mirror download: https://downloadmirror.intel.com/28289/a08/win64_25.20.100.6373.zip

Then follow this guide to install it: https://www.howtogeek.com/343287/how-to-fix-the-driver-being-installed-is-not-validated-for-this-computer-on-intel-computers/

Now you should be able to install the latest DCH drivers directly:
Download and install gfx_win_101.3222_101.2111.exe from Intel® Graphics – Windows* DCH Drivers
Mirror download: https://downloadmirror.intel.com/738230/gfx_win_101.3222_101.2111.exe