Pokemon X crashing

Issue:
Enter a description of your issue here, in full detail.

System Information

  • Operating System: Windows
  • CPU: Ryzen 5 3600
  • GPU: Radeon 550 series
  • Citra Version (found in title bar): Caanary and nightly, both of them
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping.
citra_log.txt (5.4 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

I did not find anything wrong in your log file. Please wait for a moderator to assist.

1 Like

ok
Ill wait here for an assist :slight_smile:

It looks like you accidentally reopened Citra before uploading the log. The log gets cleared every time you open Citra. Have the log folder open in the background first before closing Citra then immediately upload a new log.

Core_CPUClockPercentage: 400

You should reset this back to 100%. You can find it in the System tab in Citra configuration.

ok I just tried again, the game crashed another time, now, I should upload the log again?

Did you also reset the CPU clock to 100%? Do that first, then start the game and if it crashes again then upload a new log.

citra_log.txt (35.4 KB)

System Information for Support

Client Version                                Canary 1872 HEAD-f24ddd7
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600 6-Core Processor              
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             Radeon RX 550 Series
GPU Driver Version                            26.20.11016.1
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

hey, ths is Like this?

The log says it is still set to 400%.

Another thing you should do is update your drivers to Adrenalin 2020 Edition 20.11.1 from https://www.amd.com/en/support/graphics/radeon-500-series/radeon-rx-500-series/radeon-rx-550

You might need to check “Factory Reset” in the installer under additional options to get a clean driver install.

citra_log.txt (35.4 KB)

System Information for Support

Client Version                                Canary 1872 HEAD-f24ddd7
Operating System                              Windows 10 (10.0)
CPU                                           AMD Ryzen 5 3600 6-Core Processor              
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             Radeon RX 550 Series
GPU Driver Version                            26.20.11016.1
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Yeah, now it says 100%. Install the latest drivers next :slight_smile:

You might also need to turn off Hardware Shader since you are using a Radeon card.

I change it, ill try with the Adrenalin

how do I turn off the shaders?

2020-11-16 (3)

Perhaps you need to use DDU in Safe Mode before installing the latest drivers: https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

In the Advanced tab in the graphics options in Citra configuration.

bro… I have fear of doing that :frowning:

There is nothing to be afraid of. There are numerous ways to enter Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

Then run DDU, select AMD (Radeon), pick the recommended option (uninstall then restart). When you reboot back into Windows run the Adrenalin 2020 drivers. Perhaps disconnect internet (e.g unplug the Ethernet cable) so Windows update doesn’t try to install other drivers :stuck_out_tongue: