Pokemon X stop loading

Issue:
I was playing Pokemon X last night and today when i tried to load the game the rom crashed. The screen showed that it was loading and then the whole emulator would close altogether. Is there a solution for this?

System Information

  • Operating System: Windows 10
  • CPU: Intel® Core™ i7-4712HQ CPU @ 2.30GHz
  • GPU: NVIDIA GeForce GTX 850M
  • Citra Version (found in title bar): Citra Nightly 1695
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
Upload your log file as an attachment by dragging & dropping. citra_log.txt.old.txt (5.7 KB)

In order to save a copy of the log, follow this guide:
https://community.citra-emu.org/t/how-to-upload-the-log-file/296

System Information for Support

Client Version                                Nightly 1695 HEAD-c2d36cd
Operating System                              Windows 10 (10.0)
CPU                                           Intel(R) Core(TM) i7-4712HQ CPU @ 2.30GHz
Graphics API                                  OpenGL ?
Graphics Renderer                             ?
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • The CPU Clock percentage is not 100%. You may experience unexpected game speed.

I’ve set everything back to 100% and tried again but the emulator still closed on its own after trying to run again.

The log file is incomplete. Make sure you follow the steps carefully:

  1. Open Citra, then go to File>Open Citra Folder and open up the log folder. Now keep that open in the background.
  2. Launch your game and encounter the problem; crash/slowdown/glitch and close citra if it doesn’t do so by itself. Do not restart citra as that will wipe the log of important information!
  3. Now upload the log file in this chat.

Make sure you upload the citra_log.txt file, not the citra_log.txt.old.txt file.

citra_log.txt (4.0 KB)

I did not find anything wrong in your log file. Please wait for a moderator to assist.

Your log file doesn’t show that you booted any game. Follow the steps I gave you again, more carefully this time. Make sure to not restart Citra after encountering the issue as that will wipe all the information from your log file.

I followed the steps, the game doesnt boot up and just force closes but it does not happen with the other ROMs that I have. I was working before this but today it just force closes.

citra_log.txt.old.txt (6.7 KB)

Looks like an issue with either your ROM or file permissions in appdata. To test out the latter, lets try setting up a portable Citra build:
Download citra-windows-mingw-20210221-c2d36cd.7z (direct link) from Release nightly-1695 · citra-emu/citra-nightly · GitHub
Extract it using Winrar or 7zip. Put the extracted folder anywhere you want. Inside the extracted nightly-mingw folder, create a folder called user. Now run citra-qt.exe from the nightly-mingw folder and run your game.