Pokémon X won't load

Issue:
Whenever I try to load Pokémon X (from an installed CIA), I get a black screen where the emulator is trying to load the game and then the emulator just closes.

The game was working yesterday, but stopped working after an update. I tried to deinstall and reinstall the .cia but the problem remains.

Other .cias and .3ds games load just fine. It’s only Pokémon X having this problem.

I’ve already tried updating the graphics drivers to the latest version, it didn’t help - and in fact, the installer from AMD didn’t have any newer drivers.

I also tried running the installed game in older versions of Citra but they still have the problem.

System Information

  • Operating System: Windows 10
  • CPU: AMD FX™-6100 Six-Core Processor 3.30 GHz
  • GPU: AMD Radeon R7 200 Series
  • Citra Version (found in title bar): 1678
  • Game: Pokémon X (EUR)

Diagnostic Log
citra_log.txt (6.7 KB)

System Information for Support

Client Version                                Nightly 1675 HEAD-755393d
Operating System                              Windows 10 (10.0)
CPU                                           AMD FX(tm)-6100 Six-Core Processor             
Graphics API                                  OpenGL 3.3.1
Graphics Renderer                             AMD Radeon R7 200 Series
GPU Driver Version                            20.12.1 27.20.14501.28009
CPU JIT                                       [x]
Hardware Renderer                             [x]
Hardware Shader                               [x]
Hardware Shader, Accurate Multiplication      [x]
Shader JIT                                    [x]
System Region                                 -1
Shader Disk Cache                             [x]

Here’s some issues I found with your log that might help.

  • Due to AMD’s poorly optimized OpenGL driver, you may experience slowdowns.

Deleting the shaders folder seemed to do the trick. It looks like it’s working normally now.