Pokemon X won't open

I tried to open Pokemon X but it won’t work. Which is super odd because it worked just fine a few days ago.

System Information

  • Operating System: Windows 10 (64 bit)
  • CPU: Intel(R) Core™ i7-10750H CPU @ 2.60GHz 2.59 GHz
  • GPU: NVIDIA GeForce RTX 2070 Super
  • Citra Version (found in title bar): 1923
  • Game: Pokemon X
  • Screenshot of Issue (include the full Citra window including titlebar):

Diagnostic Log
citra_log.txt (55.8 KB)

In order to save a copy of the log, follow this guide:

[ 14.759205] Service.FS <Info> core/file_sys/archive_selfncch.cpp:OpenRomFS:192: Unable to read RomFS
^ Your ROM is corrupted. You’ll need to redump your game. Please refer to our game dumping guides:

Dumping Game Cartridges
Dumping Installed Titles

Make sure your GM9 is up to date and that you have enough free storage space available on your SD-Card to perform the dump.

For singular big files like these, it isn’t uncommon for them to become corrupted at some point. Especially if you’ve moved them around your PC’s drives a bit.